网络茶馆

首页|站长趣闻|电脑基础|Web前端|PHP程序|SEO网志|网络茶寮|数据库|操作系统|java基础

如何安装composer依赖关系,教你一步搞定

首先保证你的php版本是5.3以上的,然后需要去https://getcomposer.org/Composer-Setup.exe下载最新的composer安装文件,然后,你需要安装一下,记得根据提示,保证找到你的php.exe文件。
     然后,你需要在命令行下找到你的php.exe所在文件目录,然后输入php -r "eval('?>'.file_get_contents('https://getcomposer.org/installer'));"回车,系统会下载composer.phar,这样你的composer就安装好了,接下来就继续学习吧,会慢慢更新哦!

2014/5/27 | Tags:composer,依赖关系 | PHP程序 | 查看评论(5)

相关文章:

Powered By 网络茶馆-IT起步者博客